Friday, January 12, 2007

when eclipse tanked on me...

it was smooth sailing on my new amd 64 bit kickass box. And suddenly eclipse failed to start with this error message : java.lang.UnsatisfiedLinkError: eclipse/configuration/org.eclipse.osgi/bundles/104/1/.cp/libswt-pi-gtk-3235.so: eclipse/configuration/org.eclipse.osgi/bundles/104/1/.cp/libswt-pi-gtk-3235.so: cannot open shared object file: No such file or directory

Also my jdk was java_1_5_05..so I downloaded jdk_1_5_09 and all was well. Also I remember having some plugins - for web development - perhaps they screwed it up - anyway hope this helps some one.

No comments:

Post a Comment